This error most commonly occurs in the following scenarios:
The Fannie Mae password is expired.
The Fannie Mae credentials are entered incorrectly in ARIVE.
The credentials have not been updated in all locations within ARIVE.
The error message will appear in the lower right corner of the screen when AUS is ran.
If you are a Loan Officer using company shared or branch shared credentials, or if you do not manage the Fannie Mae AUS-DO credentials directly, please reach out to your company admin or branch admin for assistance.
If you are in a support role (such as Loan Officer Assistant, Processor, etc.), please reach out to the Loan Officer assigned to the loan for further assistance.
If the Company Admin, Branch Admin, or Loan Officer needs further assistance after reviewing this resource, they should contact ARIVE Support directly.
AUS Credentials in ARIVE
A Note on Order of Operations
User Settings, Branch Settings, and Company Settings follow a specific order of operations. When settings overlap, the system will apply them in the following hierarchy:
Company Settings (applies globally across the organization)
Branch Settings (overrides company-level settings for users in that branch)
User Settings (overrides both company and branch settings for the individual user)
AUS Order of Operations Example:
If AUS-DO credentials are not configured in User Settings, the system will check Branch Settings (if applicable). If no credentials are located in Branch Settings or if there isn't a Branch, it will then default to the credentials in Company Settings.
In other words, if AUS-DO credentials are saved in user settings, the system will use those credentials and will not check branch or company settings.
AUS Credential Locations & Access
Company Shared - Only Company Admins and Associate Admins can access AUS credentials via Company Settings.
- Click your profile icon in the upper right corner.
- Select Company Settings from the menu.
- Click Credentials from the menu on the left.
- Select the AUS-DO tab at the top.
Branch Shared - Only Company Admins, Associate Admins, and Branch Admins (for the specific branch) can access AUS credentials in Branch Settings.
- Click your profile icon in the upper right corner.
- Select Branch Settings from the menu.
- Click Credentials from the menu on the left.
- Select the AUS-DO tab at the top.
Personal - Only the Loan Officer can access AUS credentials in their User Settings.
- Click your profile icon in the upper right corner.
- Select User Settings from the menu.
- Click Credentials from the menu on the left.
- Select the AUS-DO tab at the top.
Credentials Incorrectly Entered in ARIVE
Typos or incorrect entries for usernames and passwords can occasionally occur. The first step in troubleshooting should always be to verify that the Fannie Mae username and password are entered correctly in ARIVE.1. Confirm your Fannie Mae DO/DU username and password directly with Fannie Mae to ensure the credentials are accurate and active.
2. Confirm your Fannie Mae DO/DU credentials are entered correctly in ARIVE.
(For AUS-DO credential locations in ARIVE, see the AUS Credentials in ARIVE section above.)
3. Rerun AUS.
Fannie Mae DO/DU Password Expired
Fannie Mae requires users to update their DO/DU password every 3 months. If you're experiencing login issues, the first thing to check is whether your password has expired or your account has been locked due to multiple failed login attempts.
1. Navigate to the Fannie Mae portal and attempt to login.
2. If prompted, change your password with Fannie Mae.
3. If you changed the password, update your AUS-DO credentials in ARIVE.
(See the AUS Credentials in ARIVE section above for AUS-DO credential locations in ARIVE.)
4. Rerun AUS.
Credentials Saved in Multiple Locations in ARIVE
If you believe the correct AUS-DO credentials are saved in ARIVE but the error persists, it's likely that incorrect or expired credentials are still saved in another location within ARIVE.We strongly recommend saving AUS credentials in only one location within ARIVE—either at the User, Branch, or Company level—depending on whether the credentials are shared across the company or specific to an individual.
1. Check the AUS-DO credentials saved at each level: Company Settings, Branch Settings (if applicable), and User Settings. (For AUS-DO credential locations in ARIVE, see the AUS Credentials in ARIVE section above.)
2. Delete any extra set(s) of AUS-DO credentials saved in ARIVE.
Common Scenarios
Company Shared Credentials - Company Admin doesn't get the error message, but other users get the error message.Cause:
The Company Admin has AUS-DO credentials saved in Company Settings and User Settings. The Company Admin most likely updated User Settings AUS-DO credentials, but not the Company Settings AUS-DO credentials.
- Navigate to profile icon > Company Settings > Credentials > AUS-DO.
- Click Edit.
- Confirm username and password is correctly entered and updated.
- If incorrect, update credentials and click Save.
To prevent this issue in the future, it is recommended you delete the credentials from your User Settings.
- Navigate to profile icon > User Settings > Credentials > AUS-DO.
- Click Delete to remove credentials from User Settings.
A single user experiences an error, whereas others using the shared company credentials are unaffected.
Cause:
If a user has company-shared AUS credentials saved in their User Settings and encounters an error—while other users using the same credentials do not—it’s likely the credentials in their User Settings are incorrect, expired, or overriding valid credentials saved at the Branch or Company level.
Solution:
The user should confirm the correct credentials with their company administrator or delete the AUS credentials from their User Settings. This allows the system to default to the credentials saved in Company Settings.